Check out new solution for ISP:
Splynx Isp Framework solution for ISP with Radius and Mikrotik API support


Help with FUP policy

  1. 3 years ago

    Help with FUP policy

    hi there I face a problem with applying FUP on my customers. I have done exactly the same way as you (MikroBill) guys have don on wiki page.
    After the customer rich the limits I specify in the fields, he dos not goes to FUP. then I disable and enable the FUP from global settings, deleted all current policy and apply new ones - and nothing after reaching the policies they don't goes to FUP
    my shaping is Simple Tree, queue type pcq , and my FUP counting is Download+Upload.

    please help if I need to follow any different procedures.

    thanks in advance

  2. Mikrobill_Alex

    Jan 2014 Administrator

    Hi, it's a bug, we know about it, it's on our buglist and we will fix it in next 1-2 weeks.
    You have to save Router's settings now, then new FUP limits will apply

  3. thanks for the reply Alex,
    please let me know when u will fix the bug.

    so delete all FUP policies-then save router setting from: networking-routers-edit ''my router''-save

    then Apply new FUP - finally save router setting from: networking-routers-edit ''my router''-save

    I'm wright?

    also I have a word with a friend of mine using Mikrobill with FUP and he has notice in the pas that ones the customer account clear each mount the FUP he has applied does not clear for the following mount ( its stay the same from the previous mount after customer usage counts come up to 0.00 0.00 for the current mount). I don't know if you know about this bug.

    thanks in advance guys

  4. Mikrobill_Alex

    Jan 2014 Administrator

    Don't delete anything, just save : networking-routers-edit ''my router''-save

  5. Hello Alex,
    I have don exactly what you have instruct me but nothing happened so far. Any ether suggestions?

  6. Mikrobill_Alex

    Jan 2014 Administrator

    Wait for 2-3 weeks for a newer version with fixed FUP

  7. Still waiting and the bug is still there...August 2014!

or to reply!